www.tdiclub.com

Economy - Longevity - Performance
The #1 Source of TDI Information on the Web!
Forums Articles Links Meets
Orders TDI Club Cards TDIFest 2016 Gone, but not forgotten VAG-Com List Unit Conversions TDIClub Chat Thank You




Go Back   TDIClub Forums > TDI Model Specific Discussions Areas > VW MKIV-A4 TDIs (VE and PD)

VW MKIV-A4 TDIs (VE and PD) This is a general discussion about A4/MkIV Jetta (99.5-~2005), Golf(99.5-2006), and New Beetle(98-2006). Both VE and PD engines are covered here.

Reply
 
Thread Tools
Old March 6th, 2018, 14:38   #1
AndreTDI
Newbie
 
Join Date: Mar 2018
Location: California
Default Multiple codes, misfire at idle.

So this post is really just a shot in the dark but I'm hoping you guys with more experience can help me out and point me in the right direction. I have a 2004 Jetta TDI with 190k miles with numerous issues that I am chasing down. I do not have VAGCOM and cannot get it at the moment, even though I know it would help a ton. I'm hoping someone has had these issues and can point me in the right direction. To keep this post readable I will be as brief as possible.

When I bought the car:
-Hard starts
-Thick black smoke at high RPMs/heavy throttle
-Smoke on start up

Went into limp mode eventually and threw a low turbo output code. I determined it to be an exhaust leak before the turbo, fixed the leak and the turbo would spool fine. No more thick black smoke, hard starts remained.

Fast forward a couple months and the car starts misfiring at idle and throws misfire in cylinder 3 code. Around the same time (I cannot remember for the life of me of course if the misfire started before or after this, but I believe it was after) the car started making a high pitched squealing noise that I feared was a turbo bearing. Turned out the gaskets on the EGR block off plates were leaking and vibrating. Fixed that and the noise went away. It has an EGR delete with no code that a previous owner did.

When I took everything off to get to the EGR gaskets, I noticed some things that I'll put in bullet points below. At the same time, I replaced the intake manifold gasket and tried my best to redo the valve cover gasket with silicone as I could not find a replacement one.

-Two bolts on the valve cover gasket will not torque down, I believe the holes are stripped on the head. It leaks oil from here.
-I broke the IMT Actuator during reassembly. This is also called the intake manifold actuator, its the thing that controls the flap in the intake manifold.
-There are oil leaks everywhere. Its been about 500 miles since the last oil change and the level is still good but it is actively leaking and covering everything.
-It leaks coolant. Im not sure where from but it does.
-Oil in turbo/intake piping. Not extreme but more than normal. It seems to be coming from the PCV valve since thats where it starts showing in the piping.

Now, hopefully you're still with me here. Recently, along with cylinder 3 misfire, it threw a cylinder 1 misfire code along with open glow plug circuit 2. I tested the glow plugs and they're all fine, but no power at the end of the glow plug harness. I will be replacing it. It throws CLOUDS of white smoke at start up now if its been sitting overnight. Really embarrassing.

In summary, the car runs fine above idle, I cannot feel a misfire anywhere but idle, has good power and doesn't smoke any more than normal under throttle. I've inspected the camshaft and the lobes do not look worn at all. I've wiggled the injector harness and tried my best to make sure all the connections are tight and not vibrating loose. I know we shouldn't be driving the car in its current condition but its the only option at the moment. Without VAGCOM, what can I do to find the issue(s). Do any of these symptoms seem related to a root cause? I am mechanically inclined and go to school to be a tech but I am in no way a mechanic. Any advise would be greatly appreciated.
AndreTDI is offline   Reply With Quote
Old March 6th, 2018, 17:21   #2
burn_your_money
Veteran Member
 
Join Date: Oct 2012
Location: Kitchener, ON
Default

The white smoke after sitting makes me think headgasket. How is the coolant level? Does it pressurize quickly?
__________________
I buy core TDI pumps. PM me for details
burn_your_money is offline   Reply With Quote
Old March 8th, 2018, 23:46   #3
Momentslater
Member
 
Join Date: Feb 2018
Location: Calgary, AB, Canada
Fuel Economy: 43/54mpg
Default

Usually if it's HG you'll constantly be blowing steam and hydrolocking is pretty common. If you want to verify HG I would look into doing a "bubble test", I know they do it on the 6.0 powerstokes to test HGs not 100% if it would apply to the BEW or ALH. White smoke at start up could be just fuel not igniting since there's no GP activated in one or more cylinders. Could also be a crack in the EGR Cooler, you would steam out a bunch of the leaked out coolant at start up and it would account for a mysterious loss of coolant. Check that the ASV is not frozen in a semi-closed position? For the misfires have you checked compression in those cylinders? If nothing mechanical checks out I'd start pointing fingers at whatever the pervious owner did with tuning. I'd verify the head gasket first, whether that be a bubble test or some other method. A simple but inaccurate test that would suggest HG or EGRC failure one is holding your phone or a mirror to the exhaust and see if the screen fogs up. I was a 6.0 PSD enthusiast for a long time so I'm sorry if some of my guess work or suggestions are not applicable.
Momentslater is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Multiple Codes...what are they dtreid VW Passat Family (NMS and B7) TDIs (2012+) 3 March 4th, 2018 12:56
Help with multiple Fault codes lamboworld VW MKIV-A4 TDIs (VE and PD) 0 May 13th, 2016 19:41
AHU: Smoking at idle, poor idle, cyl2 and cyl4 misfire vdubber4life TDI Power Enhancements 10 April 26th, 2012 20:46
MK4 Golf 2.0 multiple misfire error codes terrydtdi VW MKIV-A4 TDIs (VE and PD) 0 June 10th, 2007 21:20
Misfire codes, rough idle, blue smoke, shutter peterdiesel TDI 101 9 January 16th, 2007 11:24


All times are GMT -7. The time now is 11:26.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright - TDIClub Online LTD - 2017
Contact Us | Privacy Statement | Forum Rules | Disclaimer
TDIClub Online Ltd (TDIClub.com) is not affiliated with the VWoA or VWAG and is supported by contributions from viewers like you.
1996 - 2017, All Rights Reserved
Page generated in 0.14540 seconds with 12 queries
[Output: 60.72 Kb. compressed to 55.52 Kb. by saving 5.20 Kb. (8.56%)]