www.tdiclub.com

Economy - Longevity - Performance
The #1 Source of TDI Information on the Web!
Forums Articles Links Meets
Orders TDI Club Cards TDIFest 2016 Gone, but not forgotten VAG-Com List Unit Conversions TDIClub Chat Thank You




Go Back   TDIClub Forums > VW TDI Discussion Areas > TDI 101

TDI 101 Got a simple/basic TDI question? Are you a newbie (new to the forums). Feel free to post your question here.

Reply
 
Thread Tools
Old February 8th, 2018, 17:12   #1
04tdijettasuperturbo
Newbie
 
Join Date: Feb 2018
Location: NY
TDI(s): 04 Jetta
Default Boost Problem

My 2004 Volkswagen Jetta TDI is shutting off at like 20mph because it's not getting the right amount boost I think. The previous owner said it would need a waste gate. I mentioned a waste gate actuator and he said it could be it. It's not getting the right amount of vacuum what could it be? In depth details please. And thanks in advance for the help.
04tdijettasuperturbo is offline   Reply With Quote
Old February 9th, 2018, 04:04   #2
JB05
Veteran Member
 
Join Date: Oct 2005
Location: Il.USA
Fuel Economy: 43/41/40
Default

What do you mean by "shutting off"? Is the engine dying or are you experiencing over boosting? If you suspect the turbo actuator you will need a vacuum pump to test it; it should hold vacuum. A proper scan is also required before throwing parts at it. My actuator went out due to internal corrosion, but I was able to install a Garrett actuator along with a VNT software delete. P0299 was the DTC. I also changed the N75 on the firewall since it had sucked in the fragments from the defective actuator.
JB05 is offline   Reply With Quote
Old February 9th, 2018, 06:03   #3
Mongler98
Veteran Member
 
Join Date: Mar 2011
Location: Northern MD
Fuel Economy: Race: 12mpg, Gandma:65mpg
Default

YEAAAA, it shuts off? describe that more, you it restart no issue at all?

So any issues with boost leads to limp mode. you have more than one issue here
g

get a vacuum gauge and test all your lines and the actuator and dont throw parts at it at random.

please scan for codes too
Mongler98 is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Actual Boost vs Request boost problem makos101 TDI Power Enhancements 14 September 28th, 2011 08:25
boost problem Suharianu TDI 101 0 June 11th, 2009 09:48
boost or boost gauge problem? mk4 golf tdi lover TDI 101 1 May 7th, 2007 20:36
Boost problem gidb36 TDI Power Enhancements 2 August 24th, 2005 11:25
boost problem oldpoopie VW MKIV-A4 TDIs (VE and PD) 2 February 14th, 2005 14:34


All times are GMT -7. The time now is 21:06.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright - TDIClub Online LTD - 2017
Contact Us | Privacy Statement | Forum Rules | Disclaimer
TDIClub Online Ltd (TDIClub.com) is not affiliated with the VWoA or VWAG and is supported by contributions from viewers like you.
1996 - 2017, All Rights Reserved
Page generated in 0.08946 seconds with 12 queries
[Output: 56.74 Kb. compressed to 51.62 Kb. by saving 5.12 Kb. (9.02%)]