www.tdiclub.com

Economy - Longevity - Performance
The #1 Source of TDI Information on the Web!
Forums Articles Links Meets
Orders TDI Club Cards TDIFest 2016 Gone, but not forgotten VAG-Com List Unit Conversions TDIClub Chat Thank You




Go Back   TDIClub Forums > VW TDI Discussion Areas > TDI 101

TDI 101 Got a simple/basic TDI question? Are you a newbie (new to the forums). Feel free to post your question here.

Reply
 
Thread Tools
Old December 26th, 2017, 13:57   #1
Hej456
Member
 
Join Date: May 2009
Location: Denmark
TDI(s): Lupo, Touran
Default Throttle Position Sensor (G69)

Hi All,

I have a VW Sharan with a 2.0 TDI CR (CFFB) from 2014. The last few days the MIL with the yellow engine has been on, even though the car seems to be running just fine. No noticable throttle problems.

Any help would be highly appreciated on which part to clean/replace. Thanks.

With VCDS, I get this error:

Address 01: Engine Labels: 03L-906-018-CFF.clb
Control Module Part Number: 03L 906 018 HJ HW: 03L 907 309 Q
Component and/or Version: R4 2.0l TDI H28 9979
Software Coding: 001D001A042401080000
Work Shop Code: WSC 00737 204 00000
ASAM Dataset: EV_ECM20TDI01103L906018HJ 003014 (VW36)
ROD: EV_ECM20TDI01103L906018HJ.rod
VCID: 79FE36A6F8421289AE-802C
1 Fault Found:

5286 - Throttle Position Sensor (G69)
P0121 00 [237] - Implausible Signal
MIL ON - Confirmed - Tested Since Memory Clear
Freeze Frame:
Fault Status: 00000001
Fault Priority: 2
Fault Frequency: 18
Mileage: 299548 km
Date: 2036.14.07
Time: 16:49:59

Engine speed: 161.00 /min
Normed load value: 100.0 %
Vehicle speed: 0 km/h
Coolant temperature: 60 C
Intake air temperature: 17 C
Ambient air pressure: 1010 mbar
Voltage terminal 30: 13.000 V
Unlearning counter according OBD: 40
Air mass: actual value (mg/stroke): 0.0 mg/stroke
Throttle valve adapter: specified value: 0.00 %
Throttle valve adapter: actual value: 0.20 %
Throttle valve adapter: offset closed: -13.15 %
Throttle valve adapter: status-Bit 0: 0
Throttle valve adapter: status-Bit 16: 8
Throttle valve adapter: status-Bit 24: 55
Throttle valve adapter: status-Bit 8: 2
Throttle valve adapter: uncond voltage actual value: 987.2 mV


Readiness: 1 1 0 0 0
Hej456 is offline   Reply With Quote
Old December 29th, 2017, 03:27   #2
Hej456
Member
 
Join Date: May 2009
Location: Denmark
TDI(s): Lupo, Touran
Default

Just a little update:

I took off the throttle body to inspect and clean, it ws massively clogged.

I cleaned it, afterwards the flap could move freely :-) I used VCDS to do a flap adaptation and clear the errors. No MIL so far.





And after cleaning:


A little strange, I noticed that the EGR pipe had the direction against the flap - which after the emission fix from VW might cause some of my problems:



This is the connecting part (Nr 24) - would it be possible to turn it 180 degree to point towards the manifold instead of the flap?
Hej456 is offline   Reply With Quote
Old January 8th, 2018, 12:11   #3
westofsouth
Newbie
 
Join Date: Jan 2018
Location: England
TDI(s): Touran
Default

Has the MIL returned? Hope the cleaning was successful...
I have a Touran with the same problem.
westofsouth is offline   Reply With Quote
Old January 8th, 2018, 12:48   #4
Hej456
Member
 
Join Date: May 2009
Location: Denmark
TDI(s): Lupo, Touran
Default

Quote:
Originally Posted by westofsouth View Post
Has the MIL returned? Hope the cleaning was successful...
I have a Touran with the same problem.
So far no MIL. Have been using the car every day since the cleaning, which was performed 12 days ago. So fingers crossed for a working fix.

But of course the error may return after new clogging will probably come again and need new cleaning within a year or two.
Hej456 is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
throttle position sensor relsen16 TDI 101 2 June 9th, 2014 05:45
throttle position sensor xcdhracer15 TDI Conversions 0 March 24th, 2011 03:34
Throttle Position Sensor? jafunes VW MKIV-A4 TDIs (VE and PD) 2 April 10th, 2009 11:30
Throttle Position Sensor? jafunes TDI 101 3 April 7th, 2009 11:02
throttle position sensor? doc_m VW MKIV-A4 TDIs (VE and PD) 4 March 2nd, 2004 17:54


All times are GMT -7. The time now is 17:14.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright - TDIClub Online LTD - 2017
Contact Us | Privacy Statement | Forum Rules | Disclaimer
TDIClub Online Ltd (TDIClub.com) is not affiliated with the VWoA or VWAG and is supported by contributions from viewers like you.
1996 - 2017, All Rights Reserved
Page generated in 0.15627 seconds with 12 queries
[Output: 64.54 Kb. compressed to 58.16 Kb. by saving 6.38 Kb. (9.88%)]