www.tdiclub.com

Economy - Longevity - Performance
The #1 Source of TDI Information on the Web!
Forums Articles Links Meets
Orders TDI Club Cards TDIFest 2014 Gone, but not forgotten VAG-Com List Unit Conversions TDIClub Chat Thank You



Go Back   TDIClub Forums > TDI Model Specific Discussions Areas > VW MKIV-A4 TDIs (VE and PD)

VW MKIV-A4 TDIs (VE and PD) This is a general discussion about A4/MkIV Jetta (99.5-~2005), Golf(99.5-2006), and New Beetle(98-2006). Both VE and PD engines are covered here.

Reply
 
Thread Tools
Old July 24th, 2008, 00:12   #1
fuforums
Member
 
fuforums's Avatar
 
Join Date: Oct 2006
Location: Savannah, GA
Fuel Economy: not sure
Default Gear Shift indicator lights in panel all solid flashing

I just got my 04 with DSG and it has done this to me 3 times already. Goes into neutral (or clutch in) and all the gear indicator shift lights in the digital panel on the instrument cluster start flashing. I had to shut down and restart and it seemed ok but I don't want this to keep happening. Anybody know why it would do this? Otherwise seems to drive great so far.
__________________
Joe-
2004 New Beetle TDi
2006 Touareg v10 TDi
Savannah, GA
fuforums is offline   Reply With Quote
Old July 24th, 2008, 05:41   #2
puter
Veteran Member
 
Join Date: Jun 2007
Location: Tacoma, Washington
Fuel Economy: 57 mpg
Default

Best bet is to get the codes read. We may not be able to help you much until we see what codes are on the car.
puter is offline   Reply With Quote
Old July 24th, 2008, 07:40   #3
fuforums
Member
 
fuforums's Avatar
 
Join Date: Oct 2006
Location: Savannah, GA
Fuel Economy: not sure
Default

No codes at all with an OBD2 scanner. I don't have VaGCOm so not sure if there are any secret codes but otherwise all clear.
__________________
Joe-
2004 New Beetle TDi
2006 Touareg v10 TDi
Savannah, GA
fuforums is offline   Reply With Quote
Old July 24th, 2008, 11:55   #4
puter
Veteran Member
 
Join Date: Jun 2007
Location: Tacoma, Washington
Fuel Economy: 57 mpg
Default

Dunno then, I don't run that transmission. Sorry.
puter is offline   Reply With Quote
Old July 24th, 2008, 15:27   #5
2004STARWARSTDI
Veteran Member
 
2004STARWARSTDI's Avatar
 
Join Date: Oct 2004
Location: LAKELAND, FL
Question Dsg

My 04 has a triptronic transmission. Didn't think DSG was offered until 05 or 06.
__________________
Central Florida TDI Group
Ross-Tech VagCom/VCDS 1997-2011
A4 Limp Mode,A4 fan troubleshooting
Glow plugs 101 Ver. 2.0
Engine CEL Code Lookup. Turbo Hose To Egr Fix - TDIClub Forums
2004STARWARSTDI is offline   Reply With Quote
Old July 24th, 2008, 15:32   #6
owr084
Veteran Member
 
Join Date: Oct 2004
Location: Northern Virginia (NoVA)
Default

Quote:
Originally Posted by 2004STARWARSTDI
My 04 has a triptronic transmission. Didn't think DSG was offered until 05 or 06.
Beetles got them earlier...
__________________
RBB
2005 VW Passat GLS TDI C&C (Chipped and Chainless), 2007 VW Eos 2.0T, 2002 Mazda MPV ES
owr084 is offline   Reply With Quote
Old July 24th, 2008, 15:38   #7
fuforums
Member
 
fuforums's Avatar
 
Join Date: Oct 2006
Location: Savannah, GA
Fuel Economy: not sure
Default

As far as I know it was only offered on the TDi Beetles. Can you say "rare"? It even has OnStar (which is now useless) to boot. Awesome to drive!
__________________
Joe-
2004 New Beetle TDi
2006 Touareg v10 TDi
Savannah, GA
fuforums is offline   Reply With Quote
Old July 24th, 2008, 18:02   #8
chinaloy
Veteran Member
 
Join Date: Apr 2007
Location: Delaware
Default

on the old 01m 4 spd auto, when the drive indicator blacked out, it indicated a transmission fault.
You need to get a vag reading. the code is probably stored in the transmission computer.
chinaloy is offline   Reply With Quote
Old July 24th, 2008, 18:04   #9
fuforums
Member
 
fuforums's Avatar
 
Join Date: Oct 2006
Location: Savannah, GA
Fuel Economy: not sure
Default

Do you think the demo version will do that? I hate to buy the whole full version for a few things.
__________________
Joe-
2004 New Beetle TDi
2006 Touareg v10 TDi
Savannah, GA
fuforums is offline   Reply With Quote
Old July 25th, 2008, 03:01   #10
2004STARWARSTDI
Veteran Member
 
2004STARWARSTDI's Avatar
 
Join Date: Oct 2004
Location: LAKELAND, FL
Post VagCom

Go to autozone or advanced auto to have them read any codes. Doubt that any "Demo version?" will help you.
__________________
Central Florida TDI Group
Ross-Tech VagCom/VCDS 1997-2011
A4 Limp Mode,A4 fan troubleshooting
Glow plugs 101 Ver. 2.0
Engine CEL Code Lookup. Turbo Hose To Egr Fix - TDIClub Forums
2004STARWARSTDI is offline   Reply With Quote
Old July 25th, 2008, 05:27   #11
chinaloy
Veteran Member
 
Join Date: Apr 2007
Location: Delaware
Default

look at the thread for vag owners that are local to you.
chinaloy is offline   Reply With Quote
Old July 28th, 2008, 19:16   #12
fuforums
Member
 
fuforums's Avatar
 
Join Date: Oct 2006
Location: Savannah, GA
Fuel Economy: not sure
Default

I finally got a code. It does it about once every other day or so. P0701 which is transmission control rangegperformance. Ok what does that mean and where do I start to fix it? Thanks.
__________________
Joe-
2004 New Beetle TDi
2006 Touareg v10 TDi
Savannah, GA
fuforums is offline   Reply With Quote
Old August 3rd, 2008, 18:17   #13
chinaloy
Veteran Member
 
Join Date: Apr 2007
Location: Delaware
Default

might be the speed sensor.
I think a vag com will give you a more definitive readout.
chinaloy is offline   Reply With Quote
Old August 15th, 2008, 13:17   #14
fuforums
Member
 
fuforums's Avatar
 
Join Date: Oct 2006
Location: Savannah, GA
Fuel Economy: not sure
Default

Ok got VAG and got the same code:

Friday,15,August,2008,10:27:07:26648
VCDS Version: Release 805.0
Data version: 20080730



--------------------------------------------------------------------------------
--------------------------------------------------------------------------------


Address 02: Auto Trans
Control Module Part Number: 02E 300 041 H
Component and/or Version: GSG DSG 0617
Software Coding: 0000020
Work Shop Code: WSC 44551
1 Fault Found:

17085 - Transm. Control Module Range/Performance (SAE) or Control
Module Defective (VAG)
P0701 - 004 - No Signal/Communication
_____________________________________


So that's the code. Maybe a module failing? Or maybe a plug going bad or needs cleaning and diaelectric grease? I just got the VAG so I don't really know where to start. I just hope its simple to fix. Any suggestions would be appreciated.
__________________
Joe-
2004 New Beetle TDi
2006 Touareg v10 TDi
Savannah, GA
fuforums is offline   Reply With Quote
Old January 9th, 2014, 18:39   #15
JetterBug
Newbie
 
Join Date: Jan 2014
Location: Turin, GA
Default

I am currently working on exactly the same problem on exactly the same vehicle. Please let me know if you figure anything out. I will do the same. So far:

I bought the car (2004 Beetle TDI w/DSG) used and drove with zero problems for days except that lights seemed a little dim.
I changed the battery and the problem started.
Considered battery issue and changed for genuine VW 72 Ah battery from dealership.
Following low voltage thought, removed alternator and had tested by multiple pros who said it had no issues.
Maybe some settings need resetting or tweaking after battery replacement? Many people here say no, but the dealership, along with others, say that it does.
That is my next step. check settings and then check for shorted or weak wire between alternator and battery, under battery box, leading to trans, etc.
Flashing shift indicator (PRND123) and P0701 code.
Vag Com shows nothing but same code. Trans temp is normal. (Considered trans temp sensor issue found on later models)
Problem seems to come and go with no rhyme or reason.
Sometimes is perfect for only a minute and sometimes a week or more.
I am a mechanic but not very familiar with these cars yet.
I do, however, have someone helping me that is very familiar with them.
He has not, unfortunately, seen this particular issue before.
JetterBug is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 00:05.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright - TDIClub Online LTD - 2014
Contact Us | Privacy Statement | Forum Rules | Disclaimer
TDIClub Online Ltd (TDIClub.com) is not affiliated with the VWoA or VWAG and is supported by contributions from viewers like you.
1996 - 2013, All Rights Reserved
Page generated in 0.13249 seconds with 11 queries
[Output: 121.97 Kb. compressed to 100.79 Kb. by saving 21.18 Kb. (17.37%)]