View Single Post
Old August 16th, 2012, 06:21   #5
dieselherb1
Veteran Member
 
Join Date: Oct 2008
Location: Va.
Default

I have the old version 3.1, tried to use a new Ebay cable, Not. Can I use a newer cable? Program work good don't want to upgrade, will never own or work on 05 or newer. Also friend bought Vagtacho cable and program wants me to install it on my laptop but I have windows 7 and VM software(XP in Vmachine) but can't get it to load.
dieselherb1 is offline   Reply With Quote
 
Page generated in 0.06825 seconds with 8 queries
[Output: 14.17 Kb. compressed to 12.74 Kb. by saving 1.43 Kb. (10.08%)]