View Single Post
Old July 4th, 2008, 14:09   #15
cgrillmair
Newbie
 
Join Date: Jun 2008
Location: California
Default Intake system leak check?

Howdy

In going through GoFaster's excellent low-power troubleshooting guide, in secion 2d he mentions that the red hose comes straight from the turbo compressor discharge. In 2f he suggests comparing red hose and black hose pressure readings. If these readings are the same, can I assume that the intake system is reasonably unobstructed and airtight at least up to the intake manifold?

Just for background, I just bought a 97 Jetta tdi (somewhere between 100 and 150K miles on it) and have been having an awful time on hills. I replaced the intercooler-ecu and intra-ecu hoses and now the power loss has become intermittant rather than constant. I checked my red/black/blue hose pressures this morning. I don't get instant boost to 12 psi at 2500 RPM and 3rd gear and flooring it, but rather only 9 or 10. I have to wait till I get to > 3500 RPM before I'm getting 12 PSI. Red and black hoses give almost identical results, leading me to believe that most of the intake system is ok. However, my blue hose yields 0 PSI under all conditions. I'm slowly coming to grips with the possiblity that there may be something wrong with the turbo, and why the guy sold it to me at blue book (when all other high-mpg small cars are rapidly increasing in value)...

Carl
cgrillmair is offline   Reply With Quote
 
Page generated in 0.06367 seconds with 8 queries
[Output: 15.03 Kb. compressed to 13.60 Kb. by saving 1.43 Kb. (9.50%)]