View Single Post
Old June 21st, 2015, 08:56   #14
oil_me
Veteran Member
 
oil_me's Avatar
 
Join Date: Oct 2004
Location: Woodstock, NY
Fuel Economy: 51,38,43
Default

I filled up on 5/18/15; 16.7 gal in 835 miles for exactly 50 mpg. Filled again on 6/15/15; 17.6 gal in 872 miles for 49.5 mpg. It seems to be consistent with the variations in my driving conditions. I finished my afterglow timer circuit last month and it works exactly as planned. I used a 5 minute mechanical timer switch, a large terminal 50 amp relay from an ABS pump, and a lighted rocker switch. I have an LED wired to the glow plug harness so I now know when the plugs are actually on. There's 2 other switches wired to relays for the coolant glow plugs for quick heat and warm-up in the very cold weather (like last winter). I adjusted the LDA pre-load spring last month; I'm going to return it to the previous position as it's a little smokier now on hard acceleration. Odometer says 197,000; been 30,000 since swap and the engine's broken in and eager to run.



__________________
'91 GlacierBlue Audi 80Q M-TDI 51.8 mpg http://www.motorgeek.com/viewtopic.php?f=6&t=45645 http://forums.tdiclub.com/showthread.php?t=344436
'99.5 Black Jetta TDI, 200k, '02 ALH, 11mm IP, RC3+,Titan/nozzles PDliftpump, Racepipe, OMI, 2.5 SS exh., lower IC , Shine, Panzerplate,52/47
oil_me is offline   Reply With Quote
 
Page generated in 0.06721 seconds with 8 queries
[Output: 16.04 Kb. compressed to 14.47 Kb. by saving 1.57 Kb. (9.81%)]