View Single Post
Old May 23rd, 2020, 16:37   #1
ngolf
Newbie
 
Join Date: Sep 2017
Location: Oklahoma City, Oklahoma
Default AC Quit, no fans, no compressor - '04 Golf

Hi guys,

My AC stopped working suddenly... and Oklahoma summer heat is coming...
I've read multiple threads and and have done a bit of troubleshooting this issue. I'm needing advice to help me think through this...

- My AC has blown cold and was professionally recharged about two years ago.
- When I push the AC button, the button lights up, the dash fans stay running... but no activation of AC system, no compressor, no radiator fans... nothing.
- I used a AC refill bottle gauge and showed plenty of pressure (in the red since the pump wasn't running).

I followed steps within this helpful thread... http://forums.tdiclub.com/showthread.php?t=242699 and found that my LH main rad fan is indeed inoperative. The smaller RH fan runs on the low setting when the rad thermistor plug is jumped.

- I checked the fuse box panel above the battery... no corrosion, no melted wires, no blown fuses. I've checked all applicable fuses in the cabin. All good.
- With the key and AC "on" (no rad fans running) I found there is 10.28v power going to the Compressor. I checked the continuity/resistance of the clutch coils and got 4.3ohms - within spec I believe but I couldn't hear a "click" sound (I'm at a noisy Apt Complex). How loud should the click be?
- I'm getting power at the rad thermistor plug.
- The G65 pressure sensor was replaced after I thought it was the culprit... but no change.
- I replaced the ambient temp sensor two years ago after it had fallen down into the LH wheel well and got ripped out...

Any other ideas? Any leads would be appreciated. Thanks, guys!

Last edited by ngolf; May 23rd, 2020 at 16:43.
ngolf is offline   Reply With Quote
 
Page generated in 0.05366 seconds with 8 queries
[Output: 15.99 Kb. compressed to 14.38 Kb. by saving 1.61 Kb. (10.08%)]