View Single Post
Old April 15th, 2020, 15:47   #8
06JettaBRM
Newbie
 
Join Date: Feb 2020
Location: New Jersey
Default Hesitation around 1800 RPM now

Update:

So the pedal has generally seemed to work since cleaning things up, however there is another issue which may or may not be related. When taking off slow in first gear, especially from a cold start, there is a hesitation/stumble around 1800 RPM. It starts to build boost, then stops, kind of jumps around a bit, and then takes off all of a sudden. I experienced this just once before the whole pedal ordeal. It seems that if I take off aggressively this does not happen. This situation go even worse as I was just driving home from work. I took off in first from a red light and is started to stumble as I was shifting into 2nd gear. Then in 2nd gear, it was all hesitation and would barely rev and move forward. I pushed the clutch in and revved it up and then dumped it and it took off and drove fine.


When I got home, I pulled the codes and all of the same codes are present, but P0101: MAF or VAF A CKT Range/Perf now appears first in the list, which usually means it's the major cause of the check engine light from my experience.



Does anybody have any experience with this hesitation? Is it linked to the accelerator pedal or is it more likely just coincidence that it's happening now? Any help is appreciated.
06JettaBRM is offline   Reply With Quote
 
Page generated in 0.08114 seconds with 8 queries
[Output: 15.09 Kb. compressed to 13.66 Kb. by saving 1.43 Kb. (9.47%)]