View Single Post
Old February 17th, 2017, 07:21   #1
TheRachermobile
Newbie
 
Join Date: Feb 2017
Location: Harbor Springs, MI
Unhappy No start after timing belt replacement

Hello,
I have a 2001 VW Golf TDI, with 190,000 miles on it. about 3 weeks ago, my car apparently skipped time on the injection pump, and my car lost power (did not shut down, I had to turn the key off after I pulled over). I had it towed to a shop that said they knew TDIs... bought a timing belt kit from KermaTDI, with a water pump and the shop said they would do the work for me. Apparently they couldnt get the timing belt to "fit" correctly... or maybe couldnt time it correctly I am not sure... so they took initiative and bought a different belt, the T321 is what came with my KermaTDI kit, and they bought and placed a T301 belt. I was not very happy about it because they did it without even telling me... and I can't find anywhere that says the T321 would not work with my car. Anyway, when I went and picked it up... it wouldnt start. Brand New battery, yes glow plugs were a little old, but I always started fine. Even cold starts, it cranked right over and off I was. It took them a while but they got it running. I checked the glow plugs, found one that was way off, replaced it. still had problems starting... every day since I picked it back up. Progressively getting worse and harder to start. I bought the other 3 glow plugs, replaced those. It was pretty cold the other morning, and the (new) battery actually died while I was trying to get it to start, and it never would start. Charged the battery, still no start. At first, after I picked it up from the shop it had a whole bunch of white smoke while cranking it over, now it cranks, but no smoke, and no start. Ideas? I am hesitant to take it back to the shop because I didnt like how they handled the timing belt replacement, but I think if they messed something up setting the time, they should correct it. Sorry for the novel.
TheRachermobile is offline   Reply With Quote
 
Page generated in 0.08813 seconds with 8 queries
[Output: 15.61 Kb. compressed to 14.19 Kb. by saving 1.43 Kb. (9.15%)]