TDIClub Forums

TDIClub Forums (
-   TDIClub and TDIClub Forum News, Issues, Problems and Suggestions (
-   -   Tapatalk error (

najel December 22nd, 2017 09:21

Tapatalk error
Does this happen to anyone else, or is it something going on with my phone?
In tapatalk, I can browse the forum, but can't read any threads. It correctly shows my subscriptions, whether they're unread, etc, but when I open any thread, I get this:

It reads:
"Network error, please try again later (get_thread_by_unread | TDIClub) Open in Browser."

The open in browser link works, but does not take me to the unread post.

Lightflyer1 December 27th, 2017 17:58

Kind of a messed up app if you ask me. When posting it screws up as well.

najel December 28th, 2017 06:56

Well, yeah, not the greatest, but TDI Club does not work well at all on the phone browser, it does not scale to the screen size.
Reading used to work fine, all of the sudden no more. Just trying to see if anyone else sees this error, or if it's just me.

d2freeman December 29th, 2017 11:10

I get the same error, just started last week.

jason_ January 8th, 2018 02:12

It's not us or tapatalk . It's tdiclub. No other forum gives me issues,even with adblock running.

Mods and admins need to get with the new age! Or their update broke some stuff.

Lightflyer1 January 8th, 2018 17:36

Being that tdiclub is only supported by donations, help them out with a huge donation to upgrade everything to fix your issues. Assuming it is tdiclub in the first place.

jason_ January 8th, 2018 18:15

Maybe OP did donate. I did a while ago.

najel January 9th, 2018 07:54

I would love to donate and "earmark" my donation for that purpose. Maybe an admin/mod could chime in and let us know if that's possible/what it would take?

coalminer16 January 16th, 2018 07:49

I have worked with the taptalk support and they found that this site needs to update the taptalk software. Didn't sound too hard by the way they said but just need to contact the right person who handles that. Taptalk did email the administration that they had a week ago but still no fix. Agree that the app is nice for reading on the phone and posting pictures. January 16th, 2018 09:57

I have issues also with tapatalk. I had to uninstall the app.

adjat84th January 20th, 2018 05:39

I got the same email back from Tapatalk that TDIclub needs to update its Tapatalk plugin, and that an email was sent to the administrator. If this is something that costs the forum money to upgrade, I'm all for chipping in!

jason_ January 31st, 2018 16:51

Oh, so I'm not crazy..

adjat84th February 10th, 2018 11:45

The Tapatalk plugin for vBulletin versions 3.8.x was updated a year ago on 2/24/17. I find it hard to believe the issue in Tapatalk is because of an incorrect plugin used by TDIclub unless it was accidentally removed over the past couple of months!

Used the "contact us" link at the bottom of the forum to send an email to the admins. Hoping for a resolution as this is the only way in my opinion to easily add photos to threads.

halfbytecode February 25th, 2018 22:38

I am also facing this issue, for quite some time now. Please fix the issue, or I can take a look if you want.

diffas March 12th, 2018 07:39

When will this tapatalk 'not working'-error be fixed? If ever? Nobody cares? Quite annoying to be honest. Mobile using close to zero.

G60ING March 18th, 2018 11:27

Tapatalk asks me to log in with my user name and password, each time it says it failed. I don't come on here much anymore. This will only limit my browsing to rare days where I'm on a laptop with time to spare which is very rare, oh well.

diffas March 19th, 2018 02:43

Seems like there are no admins here anymore to actually fix it.

najel March 19th, 2018 12:31

Someone else used the e-mail contact on the website a while ago, and I did, too, last week, I think, to ask about this, and ask mods to maybe chime in on this thread so we at least know what's going on and if there are any plans to address the issue. No response, and seems like no mods in this thread so far...

G60ING March 29th, 2018 22:35

It works again, thank you👍

diffas March 30th, 2018 05:31

Nope, And nope atleast on tapatalk. Same errors as always.

adjat84th March 30th, 2018 05:45

Not working for me still...
On Android 8.1

najel March 31st, 2018 13:24

Same here, not working, still the same error.

adjat84th March 31st, 2018 18:29

It appears that iPhone users may have it working, but is showing a bunch of jumbled mess in their replies anytime they enter an apostrophe.

Oo-v-oO April 1st, 2018 14:05

Hasn't worked for me on Android for quite a while. "Network error, please try again later".

Tapatalk isn't the best, but it does make mobile reading a WHOLE lot easier than trying to use a browser.

Also had similar issues with a different forum at about the same time, but the Admins there were able to take care of it quickly.

G60ING April 1st, 2018 20:44

After I posted that it worked it doesn’t didn’t work the next time but now it’s working again for me on my iPhone.

VW Derf April 3rd, 2018 07:06

Sorry for the delay in responding on this item. I'll have a look at this shortly to see if I can't get it to work again.


ToxicDoc April 3rd, 2018 17:18


Originally Posted by VW Derf (Post 5395814)
Sorry for the delay in responding on this item. I'll have a look at this shortly to see if I can't get it to work again.


Hey, how about this I posted?

super1 April 12th, 2018 11:55


Originally Posted by VW Derf (Post 5395814)
Sorry for the delay in responding on this item. I'll have a look at this shortly to see if I can't get it to work again.


I too have a problem loggin onTapatalk app on my iPhone but works fine on my PC please HZELP

adjat84th April 14th, 2018 16:07

Thanks Fred!! All is good on Android

Sent from my Pixel 2 using Tapatalk

tleader April 14th, 2018 16:34

Just logged in on my iPhone 7+ and its seems to be working again. Hope it stays that way. Thanks for taking care of the problem.

G60ING April 16th, 2018 20:32

Itís working on my iPhone now[emoji106]

jason_ April 17th, 2018 16:09


LineageOS 14 on htc 10!


Would you share what the headache was?

Sent from my 2PS64 using Tapatalk

najel May 19th, 2018 14:18

Yes it's working again for me as well. Thank you for fixing it!

Sent from my SM-G950U using Tapatalk

G60ING May 21st, 2018 12:15

Yes thank you,

Between when I encountered the issue and today I decided to buy back into the TDI life so I'll be spending more time here.

All times are GMT -7. The time now is 23:42.

Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright - TDIClub Online LTD - 2017

Page generated in 0.13696 seconds with 8 queries
[Output: 22.39 Kb. compressed to 21.04 Kb. by saving 1.34 Kb. (6.00%)]