TDIClub Forums

TDIClub Forums (http://forums.tdiclub.com/index.php)
-   Audi A3 (http://forums.tdiclub.com/forumdisplay.php?f=83)
-   -   Bulb error light (http://forums.tdiclub.com/showthread.php?t=503563)

A3Dave November 19th, 2019 21:18

Bulb error light
 
I got a message for burnt passenger side rear turn signal, I go take out the tail light, remove the bulb carrier, jiggle the connector and bulbs are all working fine.
Come to find out the harness connector is burnt. Went from being a $1 bulb replacement to now possibly at least $100 in repairs.



https://apis.mail.yahoo.com/ws/v3/ma...Id=YMailNorrin

Terry270 November 20th, 2019 00:13

I'm going through the same thing with mine. Now both rear turn signal it's saying are out but they are fine. I am looking into getting this coded out with vcds.

A3Dave November 21st, 2019 12:46

Quote:

Originally Posted by Terry270 (Post 5552331)
I'm going through the same thing with mine. Now both rear turn signal it's saying are out but they are fine. I am looking into getting this coded out with vcds.

I took it to a shop to get repaired, cost $90

that was for a connector and wires + labor.

The bulb carrier had a tiny bit of burning but still functional so i opted not to replace it.

Once I got home i replaced all bulbs and packed the connectors with dielectric grease to hopefully try to eliminate a high resistance problem and maybe dissipate some heat.


All times are GMT -7. The time now is 05:46.

Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright - TDIClub Online LTD - 2017

Page generated in 0.06078 seconds with 8 queries
[Output: 5.21 Kb. compressed to 5.00 Kb. by saving 0.21 Kb. (3.99%)]