TDIClub Forums

TDIClub Forums (http://forums.tdiclub.com/index.php)
-   VW MKIV-A4 TDIs (VE and PD) (http://forums.tdiclub.com/forumdisplay.php?f=12)
-   -   Hard starting when WARM! (http://forums.tdiclub.com/showthread.php?t=6664)

Cosmic Green October 14th, 2002 19:10

Hard starting when WARM!
 
Here's a new one: My 99.5 Jetta, 266,000km., is getting increasingly hard to start when the engine is warm! Cold starts are instant (it's been down to freezing here at night lately), but if I stop for a few minutes (say 2 to 10), it takes up to several seconds of cranking to start! Cranking speeds are normal, so it's not the battery.
Has anyone come across this problem yet? I have a few guesses, like injector pump or change-over valve, but I haven't done any investigating yet.

Joe Golf October 14th, 2002 19:14

Re: Hard starting when WARM!
 
Do a search ... the general comments usually point to the starter and/or battery as the problem. Some folks claim it is corroded connections at either.

Cosmic Green October 15th, 2002 15:22

Re: Hard starting when WARM!
 
I could see that if it cranked slowly, but it cranks at it's normal speed - and no funny noises either, as usually is the case with a bad starter. And when cold (freezing temps), it starts just fine. If it was the battery, it should be the opposite!

weedeater October 15th, 2002 16:15

Re: Hard starting when WARM!
 
On a different car with this problem the issue was: (drumroll....) TIMING.

[img]images/icons/smile.gif[/img]

MOGolf October 15th, 2002 16:22

Re: Hard starting when WARM!
 
If you've got the original battery, it may not be cranking at normal speed. Humans really can't tell the difference between cranking at 250 rpm and 200 rpm. The ECM can and it makes a difference between starting and not starting.

This is not a new one. It has been discussed at great length in many threads.

Cosmic Green October 15th, 2002 17:28

Re: Hard starting when WARM!
 
Sorry, I haven't been on for a while (growing kids seem to take up more and more time!), so I guess I've missed all of those threads! I'll do some searching....
Quick question, however: Has anyone taken a voltage measurement while cranking, comparing a hard to start car with a normally starting one?

bugginbobb October 15th, 2002 20:12

Re: Hard starting when WARM!
 
Voltage drop test and amp draw test does not show a failure on this starter problem, the best way to prove it is with the VAG-COMM software. Disconnect the fuel solenoid and check the cranking RPM. You need at least 300 rpm, a good starter with good battery will get around 350 rpm, a bad starter is around 250 rpm.

I know this sounds a little odd, and the starter will sound like it is fine, but if the RPM's are not there it will not start right. The difference on the cold start is the glow plugs are activated and there is an enrichment valve in the pump that gives it more fuel on cold starts, also the timing is advanced .

Another thing to try is disconnect the ECT sensor on the warm engine and see if it starts eaisier.


All times are GMT -7. The time now is 07:31.

Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright - TDIClub Online LTD - 2017

Page generated in 0.06846 seconds with 8 queries
[Output: 7.89 Kb. compressed to 7.55 Kb. by saving 0.34 Kb. (4.35%)]