TDIClub Forums

TDIClub Forums (http://forums.tdiclub.com/index.php)
-   West Coast Canada/USA (http://forums.tdiclub.com/forumdisplay.php?f=31)
-   -   Looking for VCDS in LA area (http://forums.tdiclub.com/showthread.php?t=484030)

whitedog November 24th, 2017 18:56

Looking for VCDS in LA area
 
Got a gal down there with an ALH Jetta with low power. The CEL has been on because of a glow plug and now there's something else. She said its about 40 MPH uphill.

Monday she is flying to Mexico for a week so her dad will be able to poke around with it a bit but they need some guidance. She looked over the vacuum lines and saw nothing obvious and there is no black smoke.

Car has somewhere around 200,000 IIRC and I did the TB last spring.

My first thought is a cracked main vacuum pipe at the pump but it could be about anything at this point. Her dad will have a much better clue what to do if he can get this thing scanned. She is in Culver City.

She just said that restarting it clears it so it's limp mode for sure. I'll have her dad look the turbo lever movement.

whitedog November 27th, 2017 20:39

Bump for anyone in Culver City or nearby.

Owain@malonetuning November 27th, 2017 21:29

Time to crack out the oven cleaner!

Kyle @ Kale tuning is over in Costa mesa if that works for him.

kyle.mcguire@live.com
253.266.3203

whitedog November 28th, 2017 08:05

Quote:

Originally Posted by Owain@malonetuning (Post 5353303)
Time to crack out the oven cleaner!

Kyle @ Kale tuning is over in Costa mesa if that works for him.

kyle.mcguire@live.com
253.266.3203

Thanks. I sent him an email.

flee November 29th, 2017 11:41

I'm in Chatsworth, not all that far.

whitedog November 29th, 2017 12:26

Quote:

Originally Posted by flee (Post 5353918)
I'm in Chatsworth, not all that far.

Thanks. I need to call and see how things are going down there.

mmg1114 December 5th, 2017 21:36

I'd love to hear the results of the investigation. Interestingly enough, I also experienced the same problems at the same time. Car seemed fine crawling through Thanksgiving eve traffic from San Diego to Joshua Tree. Then as soon as the 2000 ft climb to the high desert started, I could barely get the car to maintain 45 mph. Of course, CEL only came on two days later as I was heading back down to LA. And then it went out the next day and the car was flying like usual. Noticed a quick hiccup uphill this weekend but otherwise performance seems mostly normal. Hoping its just the MAF playing games

whitedog December 5th, 2017 21:52

I'll be able to look at the car tomorrow when she comes in for a winter tire change-over while I'm doing a clutch on an ALH. Uhg. I forgot that part. Well, he can wait until Thursday for the clutch if need be. Probably sticky vanes on her car just like the Ford 6.0 last week. But he didn't drive the truck much and I know she does, but I need to make sure she DRIVES it. So I'll diagnose her car then get back to the clutch. No rest for the wicked. Ok, I'm actually having a friend fly me to Vegas, Baby this weekend so I guess I will get a bit of rest.

I guess she was able to just keep cycling the key if she hit limp mode. I haven't talked to her or her dad since I started this thread so I don't know what's happenin'.

Ok, now I'm babbling. I should go.


All times are GMT -7. The time now is 02:14.

Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright - TDIClub Online LTD - 2017

Page generated in 0.08992 seconds with 8 queries
[Output: 9.10 Kb. compressed to 8.67 Kb. by saving 0.43 Kb. (4.72%)]