TDIClub Forums

TDIClub Forums (http://forums.tdiclub.com/index.php)
-   VW MKIV-A4 TDIs (VE and PD) (http://forums.tdiclub.com/forumdisplay.php?f=12)
-   -   studder at idle (http://forums.tdiclub.com/showthread.php?t=503446)

jbuddy November 15th, 2019 05:17

studder at idle
 
I replaced my fuel pump on my standard 2003 jetta alh with an 11mm pump and now the car idles really rough most of the time. Group 1 IQ shows 0.8
I tried adjusting the IQ with vcds to bring it up but just made it worse so
put it back to stock. I changed fuel filter and preheater valve as well.
Did a diesel purge. I"m puzzled, any ideas what I should try next.
thanks

jokila November 15th, 2019 08:00

It needs to go up. It is too low.

Where did you get the pump? Used or new?

csstevej November 15th, 2019 09:00

Yeah you need to raise it up to about 4-4.5.
If you cannot do it through VCDS than you may need to do the hammer mod.

BobnOH November 15th, 2019 12:06

Never seen one that low, (0.8). Car wants to see Injected quantity: 2.2 - 9.0 mg/H, ECU takes over from there. Most factory set at 2.2, don't know if that's any different for 11mm pump, shouldn't be. This has been discussed ad nauseam, most like a number around 4, but it should operate anywhere within range.
Seems counter intuitive, but hammer mod seems to work best in cases like yours. Loosen, hit it (youtube has video), tighten, then fine tune with VCDS as you like.

Mongler98 November 16th, 2019 09:26

0.8 is crazy low, i cant belive it actually runs. i would suspect your timing might be off a bit and thus it can run this low. the most i have seen is 1.4 to run properly at idle. I ran 1.2 to 1.4 on my AHU but it did shudder now and again randomly at stops but not enough to give 2 s's

Mongler98 November 16th, 2019 09:27

You need to hammer mod your IP. look it up. its easy to do.

jbuddy November 21st, 2019 19:55

So it was a used 11mm pump. I loved the power but fuel mileage dropped

and of course at idle it was really rough. I put another 10mm pump on

and it idles perfectly however on a hill under load it went into limp mode.
It hadn't gone into limp mode for the month I was driving it with the 11mm
pump. I don't understand that, any ideas? Fuel mileage is more important
to me so now I have to determine why limp mode. Code p0299 came up.
Underboost. Timing is retarded and needs to be advanced which I will do
this weekend. If 11mm pump would have idled properly and mileage not so
bad I think I would have stayed because the power was awesome.

Prairieview November 21st, 2019 20:38

Why didn't you put an ounce of effort into the 11 pump as the responders encouraged you to do?

csstevej November 22nd, 2019 19:06

SERIOUSLY......have you not read the previous posts ???
The fix would have taken you about 10 mins........ not a couple of hours to swap out pumps and retime the engine.


All times are GMT -7. The time now is 06:50.

Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright - TDIClub Online LTD - 2017

Page generated in 0.06505 seconds with 8 queries
[Output: 8.23 Kb. compressed to 7.85 Kb. by saving 0.37 Kb. (4.53%)]